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Question # 1
During the Easy-step Interview, you can turn on and off which features?
a. Sales taxes
b. Inventory
c. Progress Invoicing
d. All of the above

Answer:-
d. All of the above
Read More Answers.

Question # 2
During the EasyStep Interview, you can set up a password for which of the following users?
a. Administrator
b. External Accountant
c. You cannot setup passwords during the EasyStep interview
d. All users

Answer:-
a. Administrator
Read More Answers.

Question # 3
When setting up a new company through the EasyStep Interview, some company information is optional and some is absolutely required. Which of the following
pieces of information does QuickBooks require you to enter?
a. Company name
b. Company password
c. Tax ID
d. All of the above

Answer:-
a. Company name
Read More Answers.

Question # 4
How do you set up multiple businesses in QuickBooks (assuming each business files a separate tax return)?
a. Purchase a separate QuickBooks license for each company you need to set up.
b. Go through the EasyStep interview for the oldest company first, and then choose File > Add a separate business at the end of the interview.
c. Go through the EasyStep interview for each company to create a separate company file.
d. Go through the EasyStep Interview for the largest company first, and then choose File > Add a separate business at the end of the interview.

Answer:-
c. Go through the EasyStep interview for each company to create a separate company file.
Read More Answers.

Question # 5
During the EasyStep Interview, how do you setup a new account that is not on the default list of accounts?
a. You can't add accounts that are not on the QuickBooks default list. Finish the interview and add the accounts directly to the Chart of Accounts. 
b. Click Add new account in the EasyStep Interview. 
c. Click Edit Account during the EasyStep Interview. 
d. Select Import My Chart of Accounts during the EasyStep Interview.

Answer:-
a. You can't add accounts that are not on the QuickBooks default list. Finish the interview and add the accounts directly to the Chart of Accounts.
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Read More Answers.

Question # 6
You've been hired by a company that started in 1911. They've never used QuickBooks. During the EasyStep Interview, what "Start Date" should you use?
a. There is no Start Date in the EasyStep Interview.
b. The date the company bought QuickBooks.
c. 1911
d. The date you want to begin tracking the company's finances in QuickBooks.

Answer:-
d. The date you want to begin tracking the company's finances in QuickBooks.
Read More Answers.

Question # 7
How do you restore a company file from a backup copy?
a. Choose File > Back Up. Then click the Restore from Backup button.
b. Choose File > Utilities > File Operations > Restore.
c. Choose File > Open or Restore Company. Select Restore a backup copy and click Next. Choose Local or Online Backup and click Next. Select the file to restore
and click Open. Choose where to restore the file to and click Save. 
d. Click the Restore icon on the Home page.

Answer:-
c. Choose File > Open or Restore Company. Select Restore a backup copy and click Next. Choose Local or Online Backup and click Next. Select the file to restore
and click Open. Choose where to restore the file to and click Save.
Read More Answers.

Question # 8
Why would you restore a data file from the backup file?
a. You wish to review the company data as it stood at an earlier date.
b. The company data file on your hard drive is damaged and cannot be used.
c. Your computer crashed. You reloaded QuickBooks, and now you are ready to open the company file.
d. All of the above.

Answer:-
d. All of the above.
Read More Answers.

Question # 9
How do you switch to Multi-User Mode?
a. Choose Company > Set Up Users and Passwords > Set Up Users from the menu.
b. Open the data file from a remote location.
c. Choose Edit > Preferences > Multi-User from the menu.
d. Choose File > Switch to Multi-user Mode from the menu.

Answer:-
d. Choose File > Switch to Multi-user Mode from the menu.
Explanation:
When the file is in Multi-User Mode, more than one user can access the file (but they must all be using the same version of QuickBooks). There are certain activities
that can only be performed in single-user mode (QuickBooks will alert you when this is the case), but anyone can access the file in single-user mode.
Read More Answers.

Question # 10
If you choose to "Remove Transactions as of a specific date" from the "Clean Up Company Data" window, what does QuickBooks do?
a. Removes all payroll transactions that occurred on that date. This is a great way to fix the mistakes a new person made on a particular day.
b. Removes all transactions while leaving lists, preferences, and service subscriptions intact.
c. Changes the company's start date.
d. Deletes all transactions, as well as user passwords and access privileges.

Answer:-
b. Removes all transactions while leaving lists, preferences, and service subscriptions intact.
Read More Answers.

Question # 11
Which of the following is not a backup option in QuickBooks?
a. Manually back up the file. 
b. Automatically back up the data file when closing QuickBooks. 
c. Schedule an unattended backup
d. All of the above are QuickBooks backup options.

Answer:-
d. All of the above are QuickBooks backup options.
Read More Answers.

Question # 12
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What happens when you press F2 in QuickBooks?
a. Nothing, because function keys are not designed to work with QuickBooks.
b. QuickBooks opens the Help.
c. QuickBooks opens the Product Information window which includes version and company file information.
d. QuickBooks closes all windows.

Answer:-
c. QuickBooks opens the Product Information window which includes version and company file information.
Read More Answers.

Question # 13
How do you create an Accountant's Copy?
a. From the Home page, click Accountant's Copy. 
b. Choose Accountant > Create Accountant's Copy. 
c. Choose File > Accountant's Copy > Select Save File or Send to Accountant.
d. Only accountants can create an Accountant's Copy.

Answer:-
c. Choose File > Accountant's Copy > Select Save File or Send to Accountant.
Read More Answers.

Question # 14
When you start a company or are hired as a bookkeeper, it is important to know which edition of QuickBooks you are using. What are the major QuickBooks
editions?
a. QuickBooks Online, QuickBooks Pro, QuickBooks Premier, QuickBooks Enterprise Solutions
b. QuickBooks Online, QuickBooks Basic, QuickBooks Pro 
c. QuickBooks Basic, QuickBooks Pro
d. QuickBooks Premier, QuickBooks Enterprise Solutions

Answer:-
a. QuickBooks Online, QuickBooks Pro, QuickBooks Premier, QuickBooks Enterprise Solutions
Read More Answers.

Question # 15
When entering a journal entry, what happens if the debits don't equal the credits?
a. QuickBooks sends the difference to an adjustment account. 
b. QuickBooks will not allow you to record the transaction. 
c. QuickBooks asks you what to do with the "unequal" amount. 
d. Nothing. QuickBooks records the transaction as is.

Answer:-
b. QuickBooks will not allow you to record the transaction.
Read More Answers.

Question # 16
What do the diamonds mean on certain lists (for example, the diamonds to the left of each Customer:Job)?
a. You are not allowed to delete that entry. 
b. You can click on the diamond and move the list entry to a different location on the list. 
c. There are open transactions related to the list entry
d. You cannot move the list entry.

Answer:-
b. You can click on the diamond and move the list entry to a different location on the list.
Read More Answers.

Question # 17
If you moved a list entry up or down, what happens when you add a new entry to the list?
a. QuickBooks adds new list entries to the bottom of the list, regardless of alphabetic order. 
b. QuickBooks adds new list entries in alphabetic order. 
c. QuickBooks adds new list entries to the top of the list, regardless of alphabetic order. 
d. QuickBooks asks you how to sort new list entries.

Answer:-
c. QuickBooks adds new list entries to the top of the list, regardless of alphabetic order.
Read More Answers.

Question # 18
What is the maximum number of names that can be included on the Names lists in QuickBooks Pro or Premier?
a. 10,000
b. 1,000
c. 2,500
d. 14,500

Answer:-
d. 14,500
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Read More Answers.

Question # 19
What keyboard shortcut allows you to see a total for all four names lists?
a. F2
b. Ctrl + L
c. F12
d. Ctrl + 4

Answer:-
a. F2
Read More Answers.

Question # 20
How do you combine or merge two list entries?
a. Rename the unwanted list entry to match the name of the list entry you want to merge into.
b. Open the list entry you want to get rid of and click Merge.
c. From the bottom of the list, click the Activities menu and select Combine Entries.
d. You cannot combine or merge two list entries.

Answer:-
d. You cannot combine or merge two list entries.
Read More Answers.

Question # 21
Suppose you own a company that repairs bicycles. What item type should you use for "bicycle repair"?
a. Inventory Part
b. Non-inventory Part
c. Other Charge
d. Service

Answer:-
d. Service
Read More Answers.

Question # 22
Which of the following is noy an item Type?
a. Inventory Part
b. Service
c. Non-inventory Part
d. Income

Answer:-
d. Income
Read More Answers.

Question # 23
Which of the following statements is true concerning items?
a. You can use one item to represent different services or goods.
b. Items allow you to track your sales in more detail without cluttering your Chart of Accounts or Profit & Loss.
c. To create an invoice, you must use an item.
d. All of the above.

Answer:-
d. All of the above.
Read More Answers.

Question # 24
What are other benefits of using items?
a. You can track the actual quantity of goods or services you sell.
b. They can save you time by automatically entering a description and price on
forms.
c. They allow you to track a lot of detail without cluttering your Chart of Accounts.
d. All of the above.

Answer:-
d. All of the above.
Read More Answers.

Question # 25
What item type should you use for inventory that you assemble from other items and then sell?
a. Group
b. Inventory Part
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c. Inventory Assembly
d. Non-inventory Part

Answer:-
c. Inventory Assembly
Read More Answers.

Question # 26
When would you enter a journal entry?
a. To correct errors (if you have a strong accounting background) 
b. For year-end adjustments 
c. To enter depreciation
d. All of the above

Answer:-
d. All of the above.
Explanation:
You should only use journal entries if you have a strong accounting background and truly understand debits and credits. Also, you should not use journal entries
instead of the built-in forms and windows in QuickBooks. This can create unexpected results on reports.
Read More Answers.

Question # 27
You've just been hired by a bakery that sells delicious cup cakes. When they buy ingredients (flour, eggs, milk, and sugar), they use the Expense tab and assign the
costs to a Cost of Goods Sold account. You need to set up an item for cakes. What item type should you use?
a. Group
b. Inventory Part
c. Inventory Assembly
d. Non-inventory Part

Answer:-
d. Non-inventory Part
Read More Answers.

Question # 28
What account (on the Chart of Accounts) is affected when you sell an item?
a. The account you selected when you set up the item.
b. Other Income account.
c. A default sales account set up by QuickBooks.
d. Accounts are not affected by items

Answer:-
a. The account you selected when you set up the item.
Read More Answers.

Question # 29
If you associate a service item with two accounts, how does QuickBooks know which account to use on a transaction?
a. When the item is on a sales form, QuickBooks uses the account under "Sales Information" in the item setup. When it's on a purchase form, it uses the account under
"Purchase Information." 
b. When you enter the item on a transaction, QuickBooks asks which account to use. 
c. You cannot associate two accounts to an item. 
d. Items do not affect accounts.

Answer:-
a. When the item is on a sales form, QuickBooks uses the account under "Sales Information" in the item setup. When it's on a purchase form, it uses the account under
"Purchase Information."
Read More Answers.

Question # 30
What transaction should you enter if a customer returns a damaged product or, in the case of a service, complains so much you decide to offer a refund?
a. Debit Memo
b. Credit Memo
c. Customer Return
d. Check or Bill

Answer:-
b. Credit Memo
Read More Answers.

Question # 31
When would you create an estimate in QuickBooks?
a. When you want to send a billing statement
b. When a customer requests a bid, quote, or proposal
c. When a customer loses an invoice and needs a second copy
d. When a customer pays for goods and services at the time of sale
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Answer:-
b. When a customer requests a bid, quote, or proposal
Read More Answers.

Question # 32
When you invoice for time and costs, where does QuickBooks get the billable time or costs?
a. QuickBooks places a "Time/Costs" stamp on the invoice, but you must manually enter the line items on the invoice.
b. From billable time entered on bills and checks.
c. From payroll costs/expenses marked as billable on paychecks.
d. From billable time entered on timesheets and/or billable costs entered on checks and bills.

Answer:-
d. From billable time entered on timesheets and/or billable costs entered on checks and bills.
Read More Answers.

Question # 33
When should you create an invoice in QuickBooks?
a. When a customer purchases goods or services and pays you in cash at the time of the sale
b. When a customer purchases goods or services and pays you by check or credit card at the time of the sale
c. When a customer purchases goods or services, but you don't want to record the sale as final
d. When a customer purchases goods or services but does not pay you at the time of the sale

Answer:-
d. When a customer purchases goods or services but does not pay you at the time of the sale
Read More Answers.

Question # 34
What is the purpose of Progress Invoicing?
a. To invoice items marked as billable
b. To automatically update a customer's job status
c. To invoice from an estimate in increments
d. To convert a sales order to an invoice

Answer:-
c. To invoice from an estimate in increments
Read More Answers.

Question # 35
When you create a statement and select "All open transactions as of statement date," what does QuickBooks show on the statement?
a. Open transactions as of the statement date
b. All transactions during the specified date range
c. Invoice item details for invoices
d. Customer payments that haven't been deposited

Answer:-
a. Open transactions as of the statement date
Read More Answers.

Question # 36
What do you need to record in QuickBooks when a customer's check bounces (the customer had non-sufficient funds, NSF)?
a. There is less money in the checking account.
b. The customer owes you for the amount of the check (and optionally a bounced check fee).
c. The NSF fee the bank charged you
d. All of the above.

Answer:-
d. All of the above.
Read More Answers.

Question # 37
You received 5 customer payments in the mail. At the bank you deposit the 5 checks as one deposit. When you record the 5 separate payments in QuickBooks, how
do you show that the 5 checks were actually 1 deposit?
a. In the receive payments window, check "deposited with deposit number ."
b. Record all the payments in the same Receive Payments window
c. When you use the Receive Payments window, QuickBooks doesn't deposit the money in your checking account. After you record the 5 payments, click Record
Deposits and select the 5 checks.
d. All of the above

Answer:-
c. When you use the Receive Payments window, QuickBooks doesn't deposit the money in your checking account. After you record the 5 payments, click Record
Deposits and select the 5 checks.
Read More Answers.
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Question # 38
When should you use a Sales Receipt in QuickBooks?
a. To give a customer a receipt for payment of an invoice 
b. To record a customer prepayment or deposit
c. To record a customer payment at the time of sale 
d. To enter a customer early-payment discount

Answer:-
c. To record a customer payment at the time of sale
Read More Answers.

Question # 39
What options do you have after you create a credit memo in QuickBooks?
a. Retain as an available credit
b. Give a refund
c. Apply to an invoice
d. All of the above

Answer:-
d. All of the above
Read More Answers.

Question # 40
Suppose you have a subcontractor who receives a 1099 from your company. Which list should you add them to?
a. Employee List
b. Vendor List
c. Other Names List
d. Class List

Answer:-
b. Vendor List
Read More Answers.

Question # 41
Can you delete a list entry (for example, an item)?
a. Yes, if the list entry is not used in any transactions or is not part of another list entry (for example, a group item).
b. No, if the list entry is used in any transactions or is part of another list entry (for example, a group item).
c. Both A and B are correct.
d. No, you can never delete a list entry.

Answer:-
c. Both A and B are correct.
Read More Answers.

Question # 42
What methods for purchasing can be recorded using the Write Checks window?
a. Debit card purchase
b. Petty cash purchase
c. ATM withdrawal
d. All of the above

Answer:-
d. All of the above
Read More Answers.

Question # 43
How do you track accounts payable in QuickBooks?
a. Enter a bill, and then use the Write Checks window.
b. Write a check, and then mark it as "pending" until you pay it.
c. Enter a bill, and then use the Pay Bills window.
d. You can't track accounts payable.

Answer:-
c. Enter a bill, and then use the Pay Bills window.
Read More Answers.

Question # 44
What transaction/form do you begin with to enter a vendor credit?
a. Vendor Credit
b. Enter Bill
c. Pay Bills window
d. Receive Vendor Credit

Answer:-
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b. Enter Bill
Read More Answers.

Question # 45
What happens to the inventory asset account when you enter a purchase order for inventory?
a. The inventory asset account increases.
b. The inventory asset account decreases.
c. The inventory asset account is not affected. Cost of Goods Sold increases.
d. No accounts are affected.

Answer:-
d. No accounts are affected.
Read More Answers.

Question # 46
Which form should you use to enter petty cash expenditures?
a. Enter Petty Cash
b. Money Out
c. Enter Credit Card Charges
d. Write Checks or use check register

Answer:-
d. Write Checks or use check register
Read More Answers.

Question # 47
When should you never delete a check?
a. You recorded a check but have not printed it yet.
b. You printed a check on blank paper but now realize you don't want to record the check.
c. You accidentally recorded the same check (with the same check number) twice.
d. You printed a check, and the check number has been used.

Answer:-
d. You printed a check, and the check number has been used.
Read More Answers.

Question # 48
What is a reason to use the Items tab when entering a bill?
a. To track expenses.
b. To assign a cost to a job or purchase inventory.
c. To track freight charges.
d. There is not an Items tab on the Enter Bills form.

Answer:-
b. To assign a cost to a job or purchase inventory.
Read More Answers.

Question # 49
How do you set up QuickBooks to automatically use discounts and credits?
a. QuickBooks cannot be set up to automatically use discounts and credits.
b. Choose Edit > Preferences > Discounts & Credits.
c. Memorize a bill and select the box next to Automatically use discounts and credits.
d. Choose Edit > Preferences > Bills > Company Preferences, and then select to automatically use discounts/credits.

Answer:-
d. Choose Edit > Preferences > Bills > Company Preferences, and then select to automatically use discounts/credits.
Read More Answers.

Question # 50
When printing paychecks, what is the preferred check style to give an employee a paystub?
a. Standard
b. Wallet
c. Payroll
d. Voucher

Answer:-
d. Voucher
Read More Answers.

Question # 51
When setting up a new employee, what is important about the Payroll Info tab?
a. Whatever you enter/see in this window affects each paycheck, unless you change the information on the paycheck itself.
b. It identifies the state subject to withholding and the state where the employee lives (usually the same).
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c. You enter Emergency Contact information, which is required by law in many states.
d. This tab tracks an employee's age and gender necessary for tax calculations.

Answer:-
a. Whatever you enter/see in this window affects each paycheck, unless you change the information on the paycheck itself.
Read More Answers.

Question # 52
Why must you set deposit frequencies for the taxes or deductions your company has to pay (Payroll Liabilities)?
a. This is required by State and Federal governments. If these are not set up, a warning is sent to the agency.
b. So that QuickBooks can enter the dates on the Payroll Calendar that checks are due.
c. So that Payroll Liabilities show up in the Pay Scheduled Liabilities list in the Payroll Center.
d. You don't need to set deposit frequencies. QuickBooks does it for you.

Answer:-
c. So that Payroll Liabilities show up in the Pay Scheduled Liabilities list in the Payroll Center.
Read More Answers.

Question # 53
What are the first two steps to set up payroll in QuickBooks?
a. 1) Sign up for a payroll service; and 2) complete the Payroll Setup Interview.
b. 1) Sign up for a payroll service; and 2) Setup Payroll Schedules.
c. 1) Turn on payroll through preferences; and 2) complete the Payroll Setup Interview. 
d. 1) Complete the Payroll Setup Interview; and 2) set up employees.

Answer:-
a. 1) Sign up for a payroll service; and 2) complete the Payroll Setup Interview.
Read More Answers.

Question # 54
When you set up a new Payroll Item using the EZ setup wizard, which is not a choice?
a. Compensation
b. Retirement Benefits
c. City/Local Taxes
d. Insurance Benefits

Answer:-
c. City/Local Taxes
Read More Answers.

Question # 55
How do you use Write Checks to pay Payroll Liabilities so your Payroll reports are accurate?
a. You can't.
b. On the Write Checks window, click the Items tab and enter the Payroll Items you are paying.
c. On the Write Checks window, click the Payroll Items tab and enter the Payroll Items you are paying.
d. Select the Payroll Liability checkbox on the Write Checks window.

Answer:-
a. You can't.
You can't enter Payroll Items on the Write Checks window. This means your payroll reports would be wrong because they are based on Payroll Items. You should
select the payments you want to make from the Pay Scheduled Liabilities list in the Payroll Center. Then click View/Pay.
Read More Answers.

Question # 56
Which of the following Payroll Services are available with QuickBooks?
a. Basic
b. Enhanced
c. Assisted
d. All of the above

Answer:-
d. All of the above
Read More Answers.

Question # 57
How do you track sick or vacation time in QuickBooks?
a. When you set up an employee, define how QuickBooks should accrue time. 
b. Set up a sick or vacation wage item. 
c. Pay an employee with a sick or vacation wage item. 
d. All of the above.

Answer:-
d. All of the above.
Read More Answers.
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Question # 58
How does entering time for a job affect job cost reports?
a. QuickBooks adds the cost of that employee's time to the job cost.
b. QuickBooks adds the cost of that employee's "labor burden" to the job cost.
c. A and B.
d. None of the above.

Answer:-
d. None of the above.
Read More Answers.

Question # 59
When would you use the Expenses tab on a payroll liability check?
a. Never. QuickBooks automatically uses payroll items to show what you are paying.
b. To enter late fees/penalties or interest.
c. There is no Expenses tab on a payroll liability check.
d. To pay an employee's garnishment.

Answer:-
b. To enter late fees/penalties or interest.
Read More Answers.

Question # 60
What report should you use to help you complete the state unemployment tax form?
a. Payroll Summary
b. Payroll Data Review
c. Employee State Taxes Detail
d. State Unemployment report

Answer:-
c. Employee State Taxes Detail
Read More Answers.

Question # 61
What form must you give to an employee?
a. 1099
b. 1096
c. W-2
d. 1040

Answer:-
c. W-2
Read More Answers.

Question # 62
Which of the following is a way to access a report in QuickBooks?
a. From the Reports menu
b. From the Report Center
c. By clicking Reports at the bottom of lists
d. All of the above

Answer:-
d. All of the above
Read More Answers.

Question # 63
When you send a QuickBooks report to Excel, which feature allows you to have a drop-down list for each column to allow filtering?
a. Advanced Collapse
b. Auto Outline
c. Advanced Expand
d. Auto Filter

Answer:-
d. Auto Filter
Read More Answers.

Question # 64
How do you create a memorized group of reports?
a. Click the Report Center icon. Then click the Create New Report Group button.
b. Open the Memorized Report List and then click Memorized Report > New Group.
c. Choose File > Reports > Memorized Reports > Create Group.
d. Open the Group Reports List and then click Groups > New Group.

Answer:-

Copyright © https://globalguideline.com Page 11/19

https://globalguideline.com/interview_questions/
https://globalguideline.com/interview/questions/Quickbook
https://globalguideline.com/interview/question/How_does_entering_time_for_a_job_affect_job_cost_reportsa_QuickBooks_adds_the_cost_of_that_employees
https://globalguideline.com/interview/question/When_would_you_use_the_Expenses_tab_on_a_payroll_liability_checka_Never_QuickBooks_automatically_use
https://globalguideline.com/interview/question/What_report_should_you_use_to_help_you_complete_the_state_unemployment_tax_forma_Payroll_Summaryb_Pa
https://globalguideline.com/interview/question/What_form_must_you_give_to_an_employeea_1099b_1096c_W-2d_1040
https://globalguideline.com/interview/question/Which_of_the_following_is_a_way_to_access_a_report_in_QuickBooksa_From_the_Reports_menub_From_the_Re
https://globalguideline.com/interview/question/When_you_send_a_QuickBooks_report_to_Excel_which_feature_allows_you_to_have_a_drop-down_list_for_eac
https://globalguideline.com


Quickbook Interview Questions And Answers

Global Guideline . COM

b. Open the Memorized Report List and then click Memorized Report > New Group.
Read More Answers.

Question # 65
What is the purpose of subaccounts?
a. Track departments or locations efficiently
b. Track finances in more detail by grouping accounts in a logical fashion and showing a subtotal for those accounts
c. To show different Account Types together in one section of a report
d. None of the above

Answer:-
b. Track finances in more detail by grouping accounts in a logical fashion and showing a subtotal for those accounts
Read More Answers.

Question # 66
What is the easiest way to organize your memorized reports?
a. Track your memorized reports in Excel. 
b. Create a report group. 
c. Delete reports from your Memorized Report List quarterly to keep the list manageable
d. You are only allowed to create 5 memorized reports, so there is no need to organize your reports.

Answer:-
b. Create a report group.
Read More Answers.

Question # 67
How do you display or print a batch/group of reports quickly?
a. The only way is to create a memorized group of reports.
b. Choose Reports > Process Multiple Reports.
c. You can't do this in QuickBooks.
d. On the Home Page, click Batch Reports.

Answer:-
b. Choose Reports > Process Multiple Reports.
Read More Answers.

Question # 68
What happens if you click Collapse on a report?
a. QuickBooks minimizes the report on the Home Page.
b. QuickBooks only shows data for the current month.
c. QuickBooks hides Subaccounts and only shows Parent accounts.
d. QuickBooks displays the report smaller so you can see other things on your screen.

Answer:-
c. QuickBooks hides Subaccounts and only shows Parent accounts.
Read More Answers.

Question # 69
What happens if you double-click a diamond on a report column?
a. QuickBooks opens a detailed report about just that column.
b. QuickBooks automatically adjusts the column width to fit the data in the column.
c. QuickBooks hides the column.
d. None of the above.

Answer:-
d. None of the above.
Read More Answers.

Question # 70
You have customized and then memorized a report. What does QuickBooks save when memorizing a report?
a. Report header, filters, and transactions
b. Transactions only
c. Report header, filters, and columns but not the actual transactions
d. Everything. A memorized report is like a photographic snapshot of a report.

Answer:-
c. Report header, filters, and columns but not the actual transactions
Read More Answers.

Question # 71
If you set up and track Sales Tax in QuickBooks, which category of reports contains Sales Tax reports?
a. Sales Reports
b. Vendors and Payables
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c. Sales Tax
d. Tax Liability

Answer:-
b. Vendors and Payables
Read More Answers.

Question # 72
What can you do in the Reports & Graphs Preferences (Edit > Preferences)?
a. Change the summary basis (Accrual or Cash) for all reports
b. Change Format options like font color and size
c. Set which date to use for aging reports
d. All of the above

Answer:-
d. All of the above
Read More Answers.

Question # 73
Which of the following reports answers the question "What transactions make up the current balance I owe each Vendor?"
a. A/P Aging Summary
b. Accounts Payable graph
c. Vendor Balance Detail
d. Expenses by Vendor Detail

Answer:-
c. Vendor Balance Detail
Read More Answers.

Question # 74
What happens when you QuickZoom on a number in a report?
a. QuickBooks shows more detail about the number on the report.
b. QuickBooks shows you the Journal Entry it makes "behind the scenes" for that number.
c. QuickBooks displays who entered and modified the transaction.
d. QuickBooks magnifies the number so it is easier to read.

Answer:-
a. QuickBooks shows more detail about the number on the report.
Read More Answers.

Question # 75
How do you move columns on a report?
a. Click Modify Report, and in the Display tab under Columns, click the diamond to the left of the column and drag it to the desired position.
b. You can't do this in QuickBooks. You have to export the report to Excel first.
c. Click the diamond to the right of the column and drag it to the desired position.
d. Move your cursor over the column heading, and when it becomes a hand, click and drag the column to the desired position.

Answer:-
d. Move your cursor over the column heading, and when it becomes a hand, click and drag the column to the desired position.
Read More Answers.

Question # 76
What is one way that QuickBooks uses the Account Type?
a. To track revenue and expense by office or business segment
b. For financial ratios in the Analysis module
c. To change the color of different sections on the financial statements
d. To identify where the account appears on the financial statements

Answer:-
d. To identify where the account appears on the financial statements
Read More Answers.

Question # 77
What does the term "Double-entry accounting" mean?
a. That the Income and Expense accounts are always part of every transaction.
b. There are always at least two accounts involved in every financial transaction.
c. That the Cost of Goods Sold account and the Liabilities account are always part of a transaction.
d. The Equity and Asset accounts are always involved in a transaction.

Answer:-
b. There are always at least two accounts involved in every financial transaction.
Read More Answers.

Question # 78
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What is the purpose of the Chart of Accounts?
a. It allows accountants to view accounting records remotely.
b. It is how you categorize financial transactions.
c. To see a graphical chart of income and expenses.
d. To categorize items.

Answer:-
b. It is how you categorize financial transactions.
Read More Answers.

Question # 79
You suspect that someone has changed a transaction. What report should you run?
a. Audit Trail Report
b. User Entry Report
c. Modified Transactions Report
d. Changed Transactions Report

Answer:-
a. Audit Trail Report
Read More Answers.

Question # 80
How can you stop yourself and others from deleting, editing, or adding transactions in a closed period?
a. Start a new company file each period (fiscal year)
b. Change the fiscal year in the Company Information window
c. Set a closing date
d. Edit the user's profile and enter a date in the "Restrict entry after this date" field.

Answer:-
c. Set a closing date
Read More Answers.

Question # 81
When you run Financial Statements in QuickBooks, what bookkeeping basis can you use to view the report?
a. Cash Basis
b. Accrual Basis
c. You can switch the bookkeeping basis if you want
d. All of the above

Answer:-
d. All of the above.
Read More Answers.

Question # 82
What are the 2 main Financial Statements you can run from the "Company and Financial" category of reports?
a. Balance Sheet, Profit and Loss
b. Balance Sheet, Statement of Operations
c. Profit and Loss, Statement of Operations
d. Statement of Operations, Statement of Financial Position

Answer:-
a. Balance Sheet, Profit and Loss
Read More Answers.

Question # 83
You successfully reconciled the checking account last month. This month, when you begin to reconcile the same account, you notice that the beginning balance
calculated by QuickBooks is different from the beginning balance according to the bank. How can this happen?
a. It can't happen.
b. Someone changed the beginning balance amount
c. Someone changed or deleted a cleared transaction.
d. The bank transposed some numbers on a check or deposit.

Answer:-
c. Someone changed or deleted a cleared transaction.
Read More Answers.

Question # 84
What are the main sections of the Profit & Loss?
a. Income, Expenses, and Liabilities
b. Income, Cost of Goods Sold, and Expenses
c. Income, Assets, and Owner's Equity
d. Assets, Liabilities, and Equity

Answer:-
b. Income, Cost of Goods Sold, and Expenses
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Read More Answers.

Question # 85
Suppose your address information appears on the upper left of your invoice and you want to move it to the lower right. How would you do this?
a. Use the QuickBooks Print Engine Editor 
b. Use the Layout Designer 
c. Open the Financial Statement Designer
d. Use the Custom Form Designer

Answer:-
b. Use the Layout Designer
Read More Answers.

Question # 86
You need to enter the same transaction each month (for example, an insurance payment). How can you automate this process in QuickBooks?
a. While the transaction is on the screen, choose Edit > Memorize check (or the name of the transaction). 
b. Choose File > Automate Transactions and use the wizard to set up the automated checks or other transactions. 
c. From Preferences, choose General and click Set Up Automated Transactions. 
d. While the transaction is on the screen, click the Recur button.

Answer:-
a. While the transaction is on the screen, choose Edit > Memorize check (or the name of the transaction).
Read More Answers.

Question # 87
How do you set up multiple users in QuickBooks Pro or Premier?
a. Choose Company > Set Up Users and Passwords > Set Up Users. 
b. Choose Edit > Preferences and select the Authorized Users Preferences
c. You can't set up multiple users in QuickBooks Pro or Premier but only in QuickBooks Enterprise Solutions and QuickBooks Online. 
d. During the loading screen when you install QuickBooks on that user's machine.

Answer:-
a. Choose Company > Set Up Users and Passwords > Set Up Users.
Read More Answers.

Question # 88
You've customized an invoice and are ready to use it. But when you open the invoice, QuickBooks displays the default Intuit Invoice. How do you change it?
a. Choose Lists > Templates and delete the default invoice from the list of templates.
b. On the invoice, click the Template drop-down arrow and select your customized invoice.
c. Choose Edit > Preferences and select the Sales and Customers Preferences. Under the Company Tab, click "Set default invoice to use."
d. Choose Lists > Templates and double-click your customized Invoice. Select "Use as default" in the top left of the window. You can also do this step when you
customize the invoice.

Answer:-
b. On the invoice, click the Template drop-down arrow and select your customized invoice.
Read More Answers.

Question # 89
Suppose you have to track a specific piece of information about your customers that QuickBooks does NOT track. What is the best way to do this?
a. Export the customer list to Excel, add the information there, and re-import the list.
b. Use the Notes feature for each customer.
c. Edit a customer and click the "Additional Info" tab. Click Define Fields to create a Custom Field to track anything you want.
d. You can't create new fields or rename fields in QuickBooks.

Answer:-
c. Edit a customer and click the "Additional Info" tab. Click Define Fields to create a Custom Field to track anything you want.
Read More Answers.

Question # 90
You don't like how a form (for example, an invoice) looks when you print it. How can you change it?
a. Export the form to Word and edit it there
b. Save it as a PDF and use PDF editing software
c. Export the form to Excel and edit it there
d. Click Customize at the top of the form

Answer:-
d. Click Customize at the top of the form
Read More Answers.

Question # 91
You notice that when you print an invoice, the information in a field is cut off (that is, it doesn't fit). How can you fix this?
a. Use the Layout Designer to make the field wider.
b. Use a different Invoice template.
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c. This can't happen in QuickBooks, as field sizes are automatically adjusted to fit whatever you type.
d. Send the invoice to Word and use that form instead.

Answer:-
a. Use the Layout Designer to make the field wider.
Read More Answers.

Question # 92
Which of these functions can only be performed by the Administrator?
a. Merge entries on lists
b. Add new users and change their access privileges
c. Memorize custom reports
d. Back up the data file

Answer:-
b. Add new users and change their access privileges
Read More Answers.

Question # 93
Suppose you customized an invoice in QuickBooks. You really like how it looks and want your estimates to look similar. How do you do this?
a. You cannot duplicate the look and feel of one form to another in QuickBooks. 
b. Choose Lists > Templates. Select the form you want to duplicate. Then click the Templates button and select Duplicate. Then select the type of template you want
to create with the same look, in this case, estimate. 
c. Choose Customers > Create Estimate > Duplicate form. You then select the type of template you want to duplicate, in this case, estimate. 
d. Open the customized invoice and click the Duplicate button. You then select the type of template you want to duplicate, in this case, estimate.

Answer:-
b. Choose Lists > Templates. Select the form you want to duplicate. Then click the Templates button and select Duplicate. Then select the type of template you want
to create with the same look, in this case, estimate.
Read More Answers.

Question # 94
How do you customize QuickBooks by changing the color scheme and adding or removing icons from the Home page?
a. You cannot change the color scheme of QuickBooks. 
b. Click Change the look of QuickBooks on the Home page.
c. Right-click on an icon on the Home page to remove it or replace it. Right-click on the Home page in a blank space to change the color scheme. 
d. Choose Edit > Preferences > Desktop View.

Answer:-
d. Choose Edit > Preferences > Desktop View.
Read More Answers.

Question # 95
You notice that multiple accounts should actually be subaccounts. How can you quickly make these accounts subaccounts of another account?
a. Click on the diamond to the left of the account, drag it below the appropriate parent account, and release the mouse button. Then click on the diamond again, drag it
to the right, and release the mouse button. 
b. Click on an account to select it. Then click the Lists menu and select Chart of Accounts > Make subaccount. 
c. You must click Subaccount of when you set up the new account. If you fail to mark the account as a subaccount during setup, you cannot make it a subaccount at a
later time. 
d. To make a subaccount, right-click on the account and choose Make subaccount.

Answer:-
a. Click on the diamond to the left of the account, drag it below the appropriate parent account, and release the mouse button. Then click on the diamond again, drag it
to the right, and release the mouse button.
Read More Answers.

Question # 96
How do you edit a collections letter?
a. You can't edit the default collection letters. You must create your own template from scratch.
b. You must click Subaccount of when you set up the new account. If you fail to mark the account as a subaccount during setup, you cannot make it a subaccount at a
later time.
c. Choose Company > Prepare Letters with Envelopes > Customize Letter Templates.
d. When QuickBooks opens the letter in Word, click the Edit Template button at the top of the QuickBooks letter.

Answer:-
c. Choose Company > Prepare Letters with Envelopes > Customize Letter Templates.
Read More Answers.

Question # 97
When reconciling your bank account in QuickBooks, what must the beginning balance match?
a. The beginning balance should always equal the net amount of all uncleared bank transactions.
b. It should always match the opening balance on the paper bank statement.
c. It should always match the original account opening balance when the account was created.
d. The beginning balance should always be zero.
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Answer:-
b. It should always match the opening balance on the paper bank statement.
Read More Answers.

Question # 98
What options (tabs) do you have to change a report when you click Modify Report?
a. Display
b. Filters
c. Header/Footer and Fonts & Numbers
d. All of the above

Answer:-
d. All of the above
Read More Answers.

Question # 99
What is equity?
a. What you own in the business
b. Assets minus (-) liabilities
c. What you owe to others in the business
d. Assets plus (+) liabilities

Answer:-
b. Assets minus (-) liabilities
Read More Answers.

Question # 100
Explain the features of QuickBooks?

Answer:-
Intuit has integrated several web-based features into QuickBooks, including remote access capabilities, remote payroll assistance and outsourcing, electronic payment
functions, online banking and reconciliation, mapping features through integration with Google Maps, marketing options through Google, and improved e-mail
functionality through Microsoft Outlook and Outlook Express. For the 2008 version, the company has also added import from Excel spreadsheets, additional
employee time tracking options, pre-authorization of electronic funds and new Help functions. In June 2007, Intuit announced that QuickBooks Enterprise Solutions
would run on Linux servers, whereas previously it required a Windows server to run.
Read More Answers.

Question # 101
What is QuickBooks?

Answer:-
QuickBooks is an accounting software package developed and marketed by Intuit.
Read More Answers.
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