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Question # 1
Tell me will there be a CorelDRAW X7 Unleashed and when will it be released?

Answer:-
There will not be a CorelDRAW X7 Unleashed. There just simply isn't enough demand for such a product to dedicate a year of my life to the project.
Read More Answers.

Question # 2
What do you think of CorelDRAW X7?

Answer:-
I have not yet installed it because I am waiting to received a boxed version of the product. Since I am not writing a book on the product, there is no urgency for me to
get it installed and I have always told users that it is best to get the boxed version. When I have received my boxed version and installed it, I will gladly share my
thoughts.
Read More Answers.

Question # 3
Tell me are the dreaded "(Not Responding)" delays and warnings gone?

Answer:-
Obviously I haven't installed CorelDRAW X7 meaning I couldn't answer this question. More importantly, I haven't gotten these warnings in CorelDRAW X6 so it
would be nearly impossible for me to say if they were gone since I haven't experienced them.
Read More Answers.

Question # 4
Do you know Corel change the upgrade policy so that only the last two versions were eligible for upgrade pricing?

Answer:-
There was a change made with all Corel software just before CorelDRAW X6 was released so that only two previous versions were eligible. The current policy for
CorelDRAW X7 says that users of CorelDRAW X4, X5 and X6 are eligible for upgrade pricing. If you have an older version, you will have to buy the full product.
Read More Answers.

Question # 5
Tell me is there a 32-bit version of CorelDRAW X7?

Answer:-
Yes there is and I still feel it is the best choice for 99% of users. There are few benefits to the 64-bit version unless you are working with massive files and many
popular Adobe Photoshop plug-ins and CorelDRAW macros have not been updated to work with the 64-bit versions.
Read More Answers.

Question # 6
Tell me will EZ Metrics be updated for CorelDRAW X7?

Answer:-
A final decision has not been made, though I don't think it will be updated. We have to weigh our development costs vs. the revenue we would receive from a new
version and the numbers indicate it would be a bad financial decision.
Read More Answers.

Question # 7
What is the default paper type/size when you open CorelDraw windows?

Answer:-
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letter
Read More Answers.

Question # 8
What is used for selecting and deselecting objects?

Answer:-
pick tool.
Read More Answers.

Question # 9
In a bookwork of ten pages, one of the sheets will contain the following numbering?

Answer:-
1&10
Read More Answers.

Question # 10
Zoom tool is used for what objects?

Answer:-
Magnifying
Read More Answers.

Question # 11
A graphic work with Red, Yellow, Black and White has __________ color separation?

Answer:-
3
Read More Answers.

Question # 12
___________ tool is used for cropping.

Answer:-
shape tool
Read More Answers.

Question # 13
Is pick tool is used in skewing and scaling objects?

Answer:-
True
Read More Answers.

Question # 14
The default size for the design of complimentary card is?

Answer:-
2.0 by 1.5
Read More Answers.

Question # 15
Bitmap images are made up of?

Answer:-
Pixels
Read More Answers.

Question # 16
The ruler bar is used for________

Answer:-
For book design
Read More Answers.

Question # 17
When an A2 paper is divided equally from the centre, which size will you obtain?

Answer:-

Copyright © https://globalguideline.com Page 3/23

https://globalguideline.com/interview_questions/
https://globalguideline.com/interview/questions/CorelDraw
https://globalguideline.com/interview/question/What_is_the_default_paper_typesize_when_you_open_CorelDraw_windows
https://globalguideline.com/interview/question/Whatis_used_for_selecting_and_deselecting_objects
https://globalguideline.com/interview/question/In_a_bookwork_of_ten_pages_one_of_the_sheets_will_contain_the_following_numbering
https://globalguideline.com/interview/question/Zoom_tool_is_used_for_what_objects
https://globalguideline.com/interview/question/A_graphic_work_with_Red_Yellow_Black_and_White_has____________colour_separation
https://globalguideline.com/interview/question/____________tool_is_used_for_cropping
https://globalguideline.com/interview/question/Is_pick_tool_is_used_in_skewing_and_scaling_objects
https://globalguideline.com/interview/question/The_default_size_for_the_design_of_complimentary_card_is
https://globalguideline.com/interview/question/Bitmap_images_are_made_up_of
https://globalguideline.com/interview/question/The_ruler_bar_is_used_for________
https://globalguideline.com


CorelDraw Interview Questions And Answers

Global Guideline . COM

A3
Read More Answers.

Question # 18
The shortcut for making selected objects straight from the top is?

Answer:-
T
Read More Answers.

Question # 19
How many colours separation do we have in CorelDraw?

Answer:-
4
Read More Answers.

Question # 20
Green and white has two colour separations?

Answer:-
False
Read More Answers.

Question # 21
When light color texts are placed on a light color background, it needs the following application?

Answer:-
A dull outline applied to the text.
Read More Answers.

Question # 22
The shortcut key for accessing symbols and special characters is?

Answer:-
Ctrl + F11
Read More Answers.

Question # 23
CorelDraw is a ____________ based drawing Application Package.

Answer:-
Vector.
Read More Answers.

Question # 24
Object converted to gray-scale has three (3) colour.

Answer:-
False.
Read More Answers.

Question # 25
Is there any tool in CorelDraw X4/X5 that allows to change the outline like you can do in Illustrator?

Answer:-
Outline Pen Tool in the Toolbox, where you can change anything regarding outline.
Read More Answers.

Question # 26
Which of the following file types can be modified while applying filters on them?
a: Raster
b: Vector
c: Animation
d: All of the above.

Answer:-
d All of the above.
Read More Answers.
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Question # 27
How can you import multiple consecutive files in one go?

Answer:-
Shift + Select the first and last files.
Read More Answers.

Question # 28
Which technique is used for specifying the spacing increments for snapping text to the path?

Answer:-
Tick Spacing.
Read More Answers.

Question # 29
You can create preset guidelines using the _______________________.

Answer:-
Options dialog box.
Read More Answers.

Question # 30
The Two-point perspective effect gives an object the appearance of receding in two directions. How can you copy the same effect to other selected objects?

Answer:-
Select an object. Click Effects > Copy Effect > Perspective from.
Read More Answers.

Question # 31
Using which of the following can we modify images in CorelDraw?

Answer:-
Corel  PHOTO-PAINT .
Read More Answers.

Question # 32
What is not a type of transparency In Coreldraw?

Answer:-
Structure.
Read More Answers.

Question # 33
What tool has been used to achieve the result shown?

Answer:-
Blend Tool
Read More Answers.

Question # 34
Files containing a Bitmap color mask have the filename extension .ini.

Answer:-
True.
Read More Answers.

Question # 35
Dynamic guides are temporary guidelines that let you position and align objects precisely.

Answer:-
Yes.
Read More Answers.

Question # 36
The Smooth mesh color option allows the colors added to the mesh nodes to blend seamlessly with the rest of the object.

Answer:-
Yes.
Read More Answers.
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Question # 37
Which tool removes overlapping segments in the objects?

Answer:-
Virtual Segment Tool.
Read More Answers.

Question # 38
Which tool has been used to fill the shape with the gradient, as shown in the image?

Answer:-
Interactive tool ->Radial
Read More Answers.

Question # 39
What you think about CorelDRAW X7?

Answer:-
In talking with someone at Corel, I've learned that the content (clipart, fonts, photos) is not included on the DVD for CorelDRAW X7 and the only way to get it is to
download individual pieces of content through Corel CONNECT. I find this news very disappointing and I'm guessing this will be an unpopular decision.
Read More Answers.

Question # 40
Which fill tool has been used to attain the result shown in the picture above?
a: Interactive Fill
b: Post Script Fill
c: Smart Fill
d: Mesh Fill

Answer:-
Please share your answers.
Read More Answers.

Question # 41
Which feature allows you to search your computer or local network to quickly find the perfect complement for a design
a: Corel PHOTO-PAINT
b: Corel CAPTURE
c: Corel CONNECT
d; BitstreamB  Font NavigatorB 

Answer:-
Please share your answers.
Read More Answers.

Question # 42
What is the functionality of the selected option in the given image?
a: It picks the color from one object and applies them to other selected objects.
b:  It copies the object attributes such as fill, outline, size, effects, and applies th
selected objects.
c: It lets you select the color from outside the application.
d:  None of the above.

Answer:-
Please share your answers.
Read More Answers.

Question # 43
Which among the given options is NOT a correct way to remove a Vector Extrusion?
a: Right-click an extruded object. Select Clear Extrude from the list.
b: Select an extruded object. Click Effects and then click Clear Extrude.
c: Click the Clear Extrude button on the Property Bar.
d: All of the above.

Answer:-
Please share your views.
Read More Answers.

Question # 44
Which view lets you create drawings in actual pixels, providing an accurate representation of how a design will appear on the Web, and also helps align objects more
accurately?
a: Enhanced
b: Draft
c: Pixels
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d: Wireframe

Answer:-
Please share your experience.
Read More Answers.

Question # 45
What is a spot color?
a Any color other than CMYK.
b Any color with premixed inks that requires separate printing plates.
c Any color that is produced by mixing CMYK.
d None of the above.

Answer:-
Please share your answers.
Read More Answers.

Question # 46
The Fish eye lens effect lets you__________________
a: distort, magnify, or shrink the objects beneath the lens, according to the percentage value you specify.
b: create the effect of an infrared image by mimicking the heat levels of colors in object areas beneath the lens.
c: make an object look like a piece of tinted film or colored glass.
d: create the effect of an infrared image by mimicking the heat levels of colors in object areas beneath the lens

Answer:-
Please share your views.
Read More Answers.

Question # 47
Which option lets you open only a part of an image by typing the range of the frame in load frames box?
a: Maintain layers and pages
b: Load partial file
c: Link bitmap externally
d: None of the above.

Answer:-
Please share your views.
Read More Answers.

Question # 48
How can you create the shape, as shown in the image, in the most appropriate way?
a: Create a circle and drag the uppermost node inward.
b: Draw the shape manually with any shape drawing tool.
c: Trim the appropriate shapes from each other.
d: None of the above.

Answer:-
Please share your experience.
Read More Answers.

Question # 49
Which tool helps you convert bitmaps into vectors without using power tracing contro ls as shown in the image?
a Trace Bitmap
b Outline Trace
c Centerline Trace
d Quick Trace

Answer:-
Please share your views.
Read More Answers.

Question # 50
You can add guidelines to the _____________ if you want them to apply to the entire document and have
a: master page, Corel presets and User-defined presets.
b: first page, Default and Dynamic presets.
c: last page, Corel presets and Dynamic presets.
d: None of the above

Answer:-
Please share your experience.
Read More Answers.

Question # 51
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Documents that contain color profiles are known as tagged documents.
a: Yes
b: No

Answer:-
Please share your experience.
Read More Answers.

Question # 52
The_____________________ guides you through the process of finding objects that contain the properties you specify and then replacing those properties with
others.
a: Collect to output wizard
b: Document properties Wizard
c: Replace wizard
d: None of the above.

Answer:-
a: Collect to output wizard
Read More Answers.

Question # 53
CorelDraw allows you to rotate the guidelines.
a: True
b: False

Answer:-
b: False
Read More Answers.

Question # 54
Color management system in CorelDRAW has four methods of interpreting out-of-gamut colors.
a: Yes
b: No

Answer:-
b: No
Read More Answers.

Question # 55
How can u achieve the result shown in the image?
a: Text ->Drop Cap
b: Text ->Straighten Text
c: Text ->Fit Text To Path
d: Text ->Encode

Answer:-
a: Text ->Drop Cap
Read More Answers.

Question # 56
The __________________rendering intent is suitable for logos or other graphics that contain only a few out-of-gamut
a: Relative colorimetric
b: Absolute colorimetric
c: Perceptual
d: Saturation

Answer:-
b: Absolute colorimetric
Read More Answers.

Question # 57
Which of the following actions will follow if you click on OK in the dialog box shown above with changing any settings?
a: The default color profiles will get assigned to untagged documents.
b: The color profile of the active document will get assigned to the pasted or imported
document.
c: The color profile of the imported or pasted document will get assigned to the active
document.
d: None of the above.

Answer:-
c: The color profile of the imported or pasted document will get assigned to the active
document.
Read More Answers.
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Question # 58
What is the Break Link option used for?
a:  For creating a symbol.
b:  For creating an object.
c:  For creating a linked symbol internal.
d:  For editing a symbol.

Answer:-
b:  For creating an object.
Read More Answers.

Question # 59
Which of the following is not a rollover state?
a:  Normal
b:  Over
c:  Down
d:  Up

Answer:-
b:  Over
Read More Answers.

Question # 60
Which color management option converts the colors of the imported or pasted file into the color profile of the active document?
a: Use embedded color profile
b: Assign document color profile
c: Convert to document color profile
d: None of the above.

Answer:-
b: Assign document color profile
Read More Answers.

Question # 61
You can create preset guidelines using the _______________________.
a: Options dialog box
b: Collect for output option
c: Replace wizard
d: None of the above

Answer:-
c: Replace wizard
Read More Answers.

Question # 62
What do mean by Linked text frames?
a: It means that the text will flow between the frames continuously as you make adjustm page layout.
b: It means that the text in both the frames will move together.
c: Both a and b.
d: None of the above.

Answer:-
c: Both a and b.
Read More Answers.

Question # 63
Which tool is used to spray the predefined objects in CorelDraw?
a: Polyline
b: Bezier
c: Freehand
d: Artistic Media

Answer:-
c: Freehand
Read More Answers.

Question # 64
The master page is a virtual page that contains:
a: Guides Layer
b: Desktop Layer
c: Grid Layer
d: All of the above.

Answer:-
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c: Grid Layer
Read More Answers.

Question # 65
Which of the following do you use to merge the two shapes into one as shown in the image?
a: Envelope Tool
b: Boundary Effect
c: Contour Tool
d: Powerclip

Answer:-
c: Contour Tool
Read More Answers.

Question # 66
Which of the following merge modes used to apply transparencies can also be used to apply drop shadows?
a: Red
b: Green
c: Blue
d: All of the above

Answer:-
d: All of the above
Read More Answers.

Question # 67
What do items marked as A and B in the image above represent?
a: Toolbar and Status bar
b: Menu bar and Document title bar
c: Program title bar and Toolbox
d: Property bar and Docker

Answer:-
b: Menu bar and Document title bar
Read More Answers.

Question # 68
Using which of the following can you place an image inside a container?
a: Envelope
b: Powerclip
c: Contour
d: Rollover

Answer:-
c: Contour
Read More Answers.

Question # 69
Which of the following effects helps reduce the saturation of each color in a Bitmap to zero, remove the hue component, and convert each color to its grayscale
equivalent?
a: Channel Mixer
b: Gamma
c: Desaturate
d: All of the above.

Answer:-
b: Gamma
Read More Answers.

Question # 70
Perspective effects CANNOT be added to______________, ______________ and ______________.______________.
a: individual objects; grouped objects; 3D objects
b: contours; blend; extrusion
c: paragraph text; bitmap; symbols
d: All of the above

Answer:-
b: contours; blend; extrusion
Read More Answers.

Question # 71
When you apply a lens to a vector object, the lens itself becomes a vector image. Likewise, if the lens is placed over a bitmap, the lens becomes a bitmap too.
a: Yes
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b: No

Answer:-
b: No
Read More Answers.

Question # 72
The ________________feature helps create a ZIP folder containing the CorelDRAW file, a PDF version of it, the fonts and the color profiles used in the file, which
can then be sent to the print service provider.
a: Collect to output
b: Concept Share
c: Publish to PDF
d: Export to Office

Answer:-
a: Collect to output
Read More Answers.

Question # 73
The Shape tool lets you reshape the boundary of the bitmap to exclude areas without deleting them.
a: Yes
b: No

Answer:-
a: Yes
Read More Answers.

Question # 74
Which of the following tools lets you design multi-colored filled objects with maximum fluid color transitions?
a: Interactive Fill
b: Smart Fill
c: Mesh Fill
d: Fountain Fill

Answer:-
b: Smart Fill
Read More Answers.

Question # 75
You cannot move individual characters in artistic text, but you can use a variety of special effects.
a: Yes
b: No

Answer:-
a: Yes
Read More Answers.

Question # 76
_______________tool lets you create smooth curves with fewer nodes than curves drawn by any freehand tool.
a: Bezier
b: B-spline
c: 2-point line
d: 3-point curve

Answer:-
b: B-spline
Read More Answers.

Question # 77
What does "A" represent in the given image?
a: Transparency Operation
b: Transparency Type
c: Staring Transparency
d: Transparency Target

Answer:-
a: Transparency Operation
Read More Answers.

Question # 78
How can you copy a Lens from the active object to the selected objects?
a: Select an object. Click Effects -> Copy Effect -> PowerClip from
b: Select an object. Click Effects -> Copy Effect -> Lens from
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c: Select an object. Click Effects -> Copy Effect -> Contour from
d: Select an object. Click Effects -> Copy Effect -> Perspective from

Answer:-
a: Select an object. Click Effects -> Copy Effect -> PowerClip from
Read More Answers.

Question # 79
Contour tool helps apply special effects to text characters or objects in order to make them stand out from the background or from other objects.
a: True
b: False

Answer:-
a: True
Read More Answers.

Question # 80
This question is based upon the figure shown below
Which among the given options is NOT a correct way to remove a Vector Extrusion?
a: Right-click an extruded object. Select Clear Extrude from the list.
b: Select an extruded object. Click Effects and then click Clear Extrude.
c: Click the Clear Extrude button on the Property Bar.
d: All of the above.

Answer:-
b: Select an extruded object. Click Effects and then click Clear Extrude.
Read More Answers.

Question # 81
The _____________ tool is an excellent tool that lets you lighten, darken, or make color adjustments to your bitmap images in CorelDRAW. You can view the
adjustments in the preview window and use the ____________ feature to experiment with different settings until you are satisfied with the results.
a: Straighten image; Resample
b: Bitmap color mask; Inflate bitmap
c: Edit bitmap; Select form Desktop
d: Image Adjustment Lab; Create snapshot

Answer:-
c: Edit bitmap; Select form Desktop
Read More Answers.

Question # 82
Which web-based service lets you post your design and make it available exclusively to your client, who can then review the design and post comments?
a: Collect for output
b: Concept Share
c: Publish to PDF
d: Export to Office

Answer:-
b: Concept Share
Read More Answers.

Question # 83
What tools have been shown in the image above?
a: Crop, Knife, Eraser, Virtual segment delete
b: Shape, Smduge Brush, Roughen Brush, Free Transform
c: Smart Fill, Post Script Fill, Interactive Fill, Mesh Fill
d: Drop Shadow, Extrude, Contour, Transparency

Answer:-
b: Shape, Smduge Brush, Roughen Brush, Free Transform
Read More Answers.

Question # 84
Which of the given Wrapping styles follows the curve of the object?
a: Square
b: Square Straddle Text
c: Contour
d: All of the above.

Answer:-
b: Square Straddle Text
Read More Answers.

Question # 85
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What all types of text can you add in CorelDRAW?
a: Artistic text
b: Block text
c: Text frames
d: All of the above.

Answer:-
b: Block text
Read More Answers.

Question # 86
WhatTheFont?!  lets you capture and submit a font sample for quick and easy identification.
a: Yes
b: No

Answer:-
a: Yes
Read More Answers.

Question # 87
Which of the following options will you set to enable or disable Dynamic Guides?
a: Layout -> Dynamic Guides
b: Window -> Dynamic Guides
c: Tools -> Dynamic Guides
d: View -> Dynamic Guides

Answer:-
c: Tools -> Dynamic Guides
Read More Answers.

Question # 88
What is the Break Link option used for?
a: For creating a symbol.
b: For creating an object.
c: For creating a linked symbol internal.
d: For editing a symbol.

Answer:-
b: For creating an object.
Read More Answers.

Question # 89
Which of the following belongs to Artistic Media Tool?
a: Preset Mode
b: Brush Mode
c: Calligraphic Mode
d: All of the above

Answer:-
b: Brush Mode
Read More Answers.

Question # 90
I have made some drawings in Corel Draw X6 now i need to hatch a rectangle. How can i do that?

Answer:-
Select the rectangle (which you have to hatch) > Go to fill tool (from left toolbar) > Select Pattern Fill > Select Two Color > Click on arrow > you will see many
hatching options > Select the tone you want.
In my case I wanted Inclined hatch so I selected Vertical line and place an angle of 45 degree.
Read More Answers.

Question # 91
What is CorelDraw

Answer:-
CorelDraw is a vector graphics editor developed and marketed by Corel Corporation of Ottawa, Canada. It is also the name of Corel's Graphics Suite, which bundles
CorelDraw with a bitmap image editor, Corel Photo-Paint, and other graphics-related programs.
Read More Answers.

Question # 92
What is the usage of Pick tool?

Answer:-

Copyright © https://globalguideline.com Page 13/23

https://globalguideline.com/interview_questions/
https://globalguideline.com/interview/questions/CorelDraw
https://globalguideline.com/interview/question/What_all_types_of_text_can_you_add_in_CorelDRAWa_Artistic_textb_Block_textc_Text_framesd_All_of_the_
https://globalguideline.com/interview/question/WhatTheFont__lets_you_capture_and_submit_a_font_sample_for_quick_and_easy_identificationa_Yesb_No
https://globalguideline.com/interview/question/Which_of_the_following_options_will_you_set_to_enable_or_disable_Dynamic_Guidesa_Layout_-_Dynamic_Gu
https://globalguideline.com/interview/question/What_is_the_Break_Link_option_used_fora_For_creating_a_symbolb_For_creating_an_objectc_For_creating_
https://globalguideline.com/interview/question/Which_of_the_following_belongs_to_Artistic_Media_Toola_Preset_Modeb_Brush_Modec_Calligraphic_Moded_A
https://globalguideline.com/interview/question/I_have_made_some_drawings_in_Corel_Draw_X6_now_i_need_to_hatch_a_rectangle_How_can_i_do_that
https://globalguideline.com/interview/question/What_is_CorelDraw
https://globalguideline.com


CorelDraw Interview Questions And Answers

Global Guideline . COM

Select, position, or transform objects.
Read More Answers.

Question # 93
What is the usage of Freehand Pick tool?

Answer:-
Select objects by using a freehand selection marquee. Position and transform objects.
Read More Answers.

Question # 94
What is the usage of Shape tool?

Answer:-
Edit a curve object or text character by manipulating nodes.
Read More Answers.

Question # 95
What is the usage of Smudge Brush tool?

Answer:-
Change the shape of an object by dragging along its outline.
Read More Answers.

Question # 96
What is the usage of Roughen Brush tool?

Answer:-
Distort the edge of an object by dragging along its outline.
Read More Answers.

Question # 97
What is the usage of Free Transform tool?

Answer:-
Rotate, skew, mirror, and scale objects.
Read More Answers.

Question # 98
What is the usage of Smear tool?

Answer:-
Change the edge of an object by dragging along its outline.
Read More Answers.

Question # 99
What is the usage of Twirl tool?

Answer:-
Add swirl effects by dragging along the outline of an object.
Read More Answers.

Question # 100
What is the usage of Attract tool?

Answer:-
Reshape objects by attracting nodes to the cursor.
Read More Answers.

Question # 101
What is the usage of Repel tool?

Answer:-
Reshape objects by pushing nodes away from the cursor.
Read More Answers.

Question # 102
What is the usage of Smooth tool?

Answer:-
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Smooth object by dragging along its outline.
Read More Answers.

Question # 103
What is the usage of Crop tool?

Answer:-
Remove the areas outside a selection.
Read More Answers.

Question # 104
What is the usage of Knife tool?

Answer:-
Slice an object to split it into two separate objects.
Read More Answers.

Question # 105
What is the usage of Eraser tool?

Answer:-
Remove unwanted areas in a drawing.
Read More Answers.

Question # 106
What is the usage of Virtual Segment Delete tool?

Answer:-
Remove overlapping segments in objects.
Read More Answers.

Question # 107
What is the usage of Zoom tool?

Answer:-
Change the magnification level of the document window.
Read More Answers.

Question # 108
What is the usage of Pan tool?

Answer:-
Drag hidden areas of a drawing into view without changing the zoom level.
Read More Answers.

Question # 109
What is the usage of Freehand tool?

Answer:-
Draw curves and straight line segments.
Read More Answers.

Question # 110
What is the usage of 2-Point Line tool?

Answer:-
Draw a straight line by drawing from the starting point to the endpoint.
Read More Answers.

Question # 111
What is the usage of Bezier tool?

Answer:-
Draw curves one segment at a time.
Read More Answers.

Question # 112
What is the usage of Artistic Media tool?

Answer:-
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Add artistic brush, spray, and calligraphic effects by using freehand strokes.
Read More Answers.

Question # 113
What is the usage of Pen tool?

Answer:-
Draw curves in segments, and preview each segment as you draw.
Read More Answers.

Question # 114
What is the usage of B-Spline tool?

Answer:-
Draw curved lines by setting control points that shape the curve without breaking it into segments.
Read More Answers.

Question # 115
What is the usage of Polyline tool?

Answer:-
Draw connected curves and straight lines in one continuous action.
Read More Answers.

Question # 116
What is the usage of 3-Point Curve tool?

Answer:-
Draw a curve by dragging from the starting point to the endpoint and then positioning the center point.
Read More Answers.

Question # 117
What is the usage of Smart Fill tool?

Answer:-
Create objects from overlapping areas, and apply a fill to those objects.
Read More Answers.

Question # 118
What is the usage of Smart Drawing tool?

Answer:-
Convert freehand strokes to basic shapes or smoothed curves.
Read More Answers.

Question # 119
What is the usage of Rectangle tool?

Answer:-
Draw squares and rectangles by dragging in the drawing window.
Read More Answers.

Question # 120
What is the usage of 3-Point Rectangle tool?

Answer:-
Draw rectangles at an angle.
Read More Answers.

Question # 121
What is the usage of Elipse tool?

Answer:-
Draw circles and elipses by dragging in the drawing window.
Read More Answers.

Question # 122
What is the usage of 3-Point Elipse tool?

Answer:-
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Draws elipses at an angle.
Read More Answers.

Question # 123
What is the usage of Polygon tool?

Answer:-
Draw polygons by draggig in the drawing window.
Read More Answers.

Question # 124
What is the usage of Star tool?

Answer:-
Draw uniform, outlined stars.
Read More Answers.

Question # 125
What is the usage of Complex Star tool?

Answer:-
Draw stars that have intersecting sides.
Read More Answers.

Question # 126
What is the usage of Graph Paper tool?

Answer:-
Draw a grid.
Read More Answers.

Question # 127
What is the usage of Spiral tool?

Answer:-
Draw symmetrical and logarithmic spirals.
Read More Answers.

Question # 128
What is the usage of Basic Shapes tool?

Answer:-
Draw triangles, circles, cylinders, hearts and other shapes.
Read More Answers.

Question # 129
What is the usage of Arrow Shapes tool?

Answer:-
Draw arrows of various shapes and directions.
Read More Answers.

Question # 130
What is the usage of Flowchart Shapes tool?

Answer:-
Draw flowchart symbols.
Read More Answers.

Question # 131
What is the usage of Banner Shapes tool?

Answer:-
Draw ribbon objects and explosion shapes.
Read More Answers.

Question # 132
What is the usage of Callout Shapes tool?

Answer:-
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Draw labels and speech bubbles.
Read More Answers.

Question # 133
What is the usage of Text tool?

Answer:-
Add and edit paragraph and artistic text.
Read More Answers.

Question # 134
What is the usage of Table tool?

Answer:-
Draw, select, and edit tables.
Read More Answers.

Question # 135
What is the usage of Parallel Dimension tool?

Answer:-
Draw slanted dimension lines.
Read More Answers.

Question # 136
What is the usage of Horizontal or Vertical Dimension tool?

Answer:-
Draw horizontal or vertical dimension lines.
Read More Answers.

Question # 137
What is the usage of Angular Dimension tool?

Answer:-
Draw angular dimension lines.
Read More Answers.

Question # 138
What is the usage of Segment Dimension tool?

Answer:-
Display the distance between end nodes on single or multiple segments.
Read More Answers.

Question # 139
What is the usage of 3-Point Callout tool?

Answer:-
Draw a callout with a two-segment leadingline.
Read More Answers.

Question # 140
What is the usage of Straight-Line Connector tool?

Answer:-
Draw a straight line to connect two objects.
Read More Answers.

Question # 141
What is the usage of Right-Angle Connector tool?

Answer:-
Draw a right angle to connect two objects.
Read More Answers.

Question # 142
What is the usage of Right-Angle Round Connector tool?

Answer:-
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Draw a right angle with a rounded corner to connect two objects.
Read More Answers.

Question # 143
What is the usage of Edit Anchor tool?

Answer:-
Modify the connector line anchor points of objects.
Read More Answers.

Question # 144
What is the usage of Blend tool?

Answer:-
Blend objects by creating a progression of intermediate objects and colors.
Read More Answers.

Question # 145
What is the usage of Contour tool?

Answer:-
Apply a series of concentric shapes that radiate into or out of an object.
Read More Answers.

Question # 146
What is the usage of Distort tool?

Answer:-
Transform objets by applying Push and Pull, Zipper, or Twister effects.
Read More Answers.

Question # 147
What is the usage of Drop Shadow tool?

Answer:-
Apply shadows behind or below objects.
Read More Answers.

Question # 148
What is the usage of Envelope tool?

Answer:-
Change the shape of an object by applying and dragging the nodes of an envelope.
Read More Answers.

Question # 149
What is the usage of Extrude tool?

Answer:-
Apply 3D efect to objects to create the illusion of depth.
Read More Answers.

Question # 150
What is the usage of Transparency tool?

Answer:-
Partially reveal image areas underneath the object.
Read More Answers.

Question # 151
What is the usage of Color Eyedropper tool?

Answer:-
Sample colors, and apply them to objects.
Read More Answers.

Question # 152
What is the usage of Outline Pen?

Answer:-
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Set outline properties such as line thickness, corner shape, and arrow type.
Read More Answers.

Question # 153
What is the usage of Outline Color?

Answer:-
Choose the outline color by using color viewers and color palettes.
Read More Answers.

Question # 154
What is the usage of Fountain Fill?

Answer:-
Fill an object with a gradient of colors or shades.
Read More Answers.

Question # 155
What is the usage of Pattern Fill?

Answer:-
Apply a preset pattern fill to an object or create a custom pattern fill.
Read More Answers.

Question # 156
What is the usage of PostScript Fill?

Answer:-
Apply an intricate PostScript texture fill to an object.
Read More Answers.

Question # 157
What is the usage of Mesh Fill tool?

Answer:-
Fill an object by blending multiple colors or shades arranged over a mesh grid.
Read More Answers.

Question # 158
What is the usage of Uniform Fill?

Answer:-
Choose a solid fill color for an object by using color palettes, color viewers, color harmonies, or color blends.
Read More Answers.

Question # 159
What is the usage of Texture Fill?

Answer:-
Apply preset texture fills to objects to create the illusion of a variety of textures, such as water, clouds and stone.
Read More Answers.

Question # 160
What is the usage of Interactive Fill tool?

Answer:-
Create a fill dynamically by using markers in the drawing window and property bar to change the angle, midpoint, and color.
Read More Answers.

Question # 161
Short cut key for break apart?

Answer:-

No Answer is Posted For this Question

Be the First to Post Your Answer Now.

Question # 162
What do mean by linked text frames?
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Answer:-

No Answer is Posted For this Question

Be the First to Post Your Answer Now.

Question # 163
Which among the following is not a type of transparency?

Answer:-

No Answer is Posted For this Question

Be the First to Post Your Answer Now.

Question # 164
Which of the following color(s) fall(s) in neutral colors?

Answer:-

No Answer is Posted For this Question

Be the First to Post Your Answer Now.
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