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Question # 1
Tell me what is adobe illustrator?

Answer:-
Adobe Illustrator is a program used often by graphic designers to create vector images.
Read More Answers.

Question # 2
Tell me how you can create an artboard in Adobe Illustrator?

Answer:-
To create an artboard in Adobe Illustrator you have to follow the steps like
* Create a custom artboard, choose the Artboard tool, and move it into the workspace to define the size, shape and location
* To use a preset Artboard, you have to double click on the Art-board tool, and then choose a preset in the Artboard option dialog box and click ok. Drag the Artboard
to the position you want
* To copy an existing Artboard, choose the Artboard tool, then click the Artboard you have to duplicate and tap on the new Artboard button in the control panel, then
tap on the button where you want to place the duplicated Artboard
* To duplicate an Artboard with the contents, choose the Artboard tool, click to choose the move/copy Artboard rectangle to accommodate the bleed
Read More Answers.

Question # 3
Tell me how you can add transparency features to your existing diagram in illustrator?

Answer:-
You can add transparency in illustrator by reducing the opacity of objects so that underlying artwork becomes visible.  In order to do that
Go to Window-> Transparency-> This will open up your transparency window, you can lower opacity percentage to 50% to see through the object or your diagram
Read More Answers.

Question # 4
Tell me what is the main difference between Adobe illustrator and design?

Answer:-
The main difference between Adobe illustrator and design is that the illustrator is a vector design program while indesign is used for desktop publishing.
Read More Answers.

Question # 5
Tell me what has been your most successful graphic design project? Why?

Answer:-
This is time to trot out the project of which you are the most proud. The quality of the art or the amount of work done in a short period of time will all be a good way
to show the interviewer what you're capable of.
Read More Answers.

Question # 6
Explain What Is Rasterize?

Answer:-
Rasterize is an effect that transforms vector work into rastered images. Often used to make artwork for import into another program.
Read More Answers.

Question # 7
Tell us How You Can Create An Artboard In Adobe Illustrator?
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Answer:-
To create an artboard in Adobe Illustrator you have to follow the steps like
* Create a custom artboard, choose the Artboard tool, and move it into the workspace to define the size, shape and location
* To use a preset Artboard, you have to double click on the Art-board tool, and then choose a preset in the Artboard option dialog box and click ok. Drag the Artboard
to the position you want
* To copy an existing Artboard, choose the Artboard tool, then click the Artboard you have to duplicate and tap on the new Artboard button in the control panel, then
tap on the button where you want to place the duplicated Artboard
* To duplicate an Artboard with the contents, choose the Artboard tool, click to choose the move/copy Artboard rectangle to accommodate the bleed
Read More Answers.

Question # 8
How You Can Add Transparency Features To Your Existing Diagram In Illustrator?

Answer:-
You can add transparency in illustrator by reducing the opacity of objects so that underlying artwork becomes visible.  In order to do that
Go to Window-> Transparency-> This will open up your transparency window, you can lower opacity percentage to 50% to see through the object or your diagram
Read More Answers.

Question # 9
Explain me how We Can Create Table In Adobe Illustrator?

Answer:-
We can create table in Adobe Illustrator with five easy simple steps which are as follows:
Click on File menu and open the New window or (Ctrl+N).
* You can select any size of paper as you want, click on OK button.
* Make a rectangle with any size as you want for the table from the Tool pallet or by pressing 'M' can activate the rectangle tool.
* Now we select the rectangle and go to Object menu, select Path then select Split Into Grid, when you select this option, a panel opens automatically.
* You can type number in Rows and Columns as per your wish, and set the number in the gutter box as '0px'. As we have taken 5 rows and columns so a table will be
created accordingly.
* Now our table is ready to use, we can give any background colour, stroke colour or type a text in each cell.
Read More Answers.

Question # 10
Explain What Are Plugins In Adobe Illustrator And How They Help Us?

Answer:-
Adobe Illustrator has already plenty of tools and features, but advanced users will always find something new and more so plug-in helps to solve their various
problems. Plug-ins help to create designs in a more advanced and beautiful way. Plugin means to add a specific feature to your software or an application. Plug-in
applications can easily be installed on your computer.
Example: CAD Tool 9
This tool adds Cad tools (Architectural Swatches) to the Illustrator Tool box. With the help of this tool, we can make Architectural designs.
Read More Answers.

Question # 11
Tell me the most creative work related project you completed?

Answer:-
Tuba Fm, native application for Windows 8. Why because, Microsoft didn't clarify guidelines, I was inspired by some images app from internet.
Read More Answers.

Question # 12
Tell me what are plugins in Adobe Illustrator and how they help us?

Answer:-
Adobe Illustrator has already plenty of tools and features, but advanced users will always find something new and more so plug-in helps to solve their various
problems. Plug-ins help to create designs in a more advanced and beautiful way. Plugin means to add a specific feature to your software or an application. Plug-in
applications can easily be installed on your computer.
Example: CAD Tool 9
This tool adds Cad tools (Architectural Swatches) to the Illustrator Tool box. With the help of this tool, we can make Architectural designs.
Read More Answers.

Question # 13
Explain what are the latest features in Adobe Illustrator CC 2014?

Answer:-
New features in Adobe Illustrator CC 2014 includes
* Creative cloud libraries: It includes creative cloud libraries so you can always have the files access when you need them
* Curvature tool: You can create refined curves and straight line using this tool
* Area type Auto sizing: Now text box can re-size automatically as you add, delete or edit text
* Touch workspace: It provides a touch environment for drawing and editing with a pen or your finger
* Join Tool: Easily join paths that overlap, cross or have open ends. It also trims unwanted segment simultaneously
Read More Answers.
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Question # 14
Tell me how you can revert the last saved version in Adobe illustrator?

Answer:-
Adobe illustrator can revert a file to the last saved version but not if you have closed and then re-opened the file.  You cannot undo this action, Choose File -> Revert.
Read More Answers.

Question # 15
Tell me how to make a template Layer in Adobe Illustrator CS6?

Answer:-
To make a template Layer in Adobe illustrator in CS6, you have to follow these steps
* Save an image or logo and save it in a format that an illustrator can import from your image editing program like PhotoShop. Usually, you save the image as a.tif,
an .eps or a native, .psd (Photoshop) file,
* Choose FileÃ  Place to open the place dialog box
* In the place dialog box, locate the store image, then choose the template check box and tap on place
* Re-create the image by tracing over it with the Pen tool
* When it's done, turn off the visibility of the placed image by selecting the visibility icon to the left of the template layer
Read More Answers.

Question # 16
Why should we hire you for 3D Illustrator?

Answer:-
They want to know why you are the illustrator for the job but also the person for the job. This goes beyond just your technical knowhow and creative skills. Your
answer should include aspects of both your abilities as an illustrator and the character traits that make you the right person for the job.
Read More Answers.

Question # 17
Mention What Are The Latest Features In Adobe Illustrator Cc 2014?

Answer:-
New features in Adobe Illustrator CC 2014 includes
* Creative cloud libraries: It includes creative cloud libraries so you can always have the files access when you need them
* Curvature tool: You can create refined curves and straight line using this tool
* Area type Auto sizing: Now text box can re-size automatically as you add, delete or edit text
* Touch workspace: It provides a touch environment for drawing and editing with a pen or your finger
* Join Tool: Easily join paths that overlap, cross or have open ends. It also trims unwanted segment simultaneously
Read More Answers.

Question # 18
List Out Some Useful Plugins In Illustrator?

Answer:-
Some of the useful plugins used in illustrator are
* VectorScribe: It gives complete freedom for editing and customization without a ton of excess work
* CADtools 5: With this plugin user can create special grids and draw isometric project even in 3D
* Phantasm CS2: It allows you to change the curves, hue and saturation efficiently and effectively
* SymmetryWorks 4: It allows you to work on greeting cards, vectors, symbols and patterns to incorporate into your artwork
Read More Answers.

Question # 19
What Is The Main Difference Between Adobe Illustrator And Design?

Answer:-
The main difference between Adobe illustrator and design is that the illustrator is a vector design program while indesign is used for desktop publishing.
Read More Answers.

Question # 20
Tell me what Are The Most Important Tools In Adobe Illustrator And Their Uses?

Answer:-
Most important tools in Adobe Illustrator are as follows:
* Selection Tool: It is used to select entire objects or groups.
* Pen Tool: We can draw a path or shape with the help of this tool. It will make a straight line or a curved line and it will create two anchor points.
* Shapes Tool: It is used to make shapes of a rectangle, circle, ellipse, triangle, polygon, and star. We can also draw an exact value of these shapes by clicking the
mouse.
* Line Segment Tool: It is used to draw a perfectly straight line in any direction, we drag the mouse. We can also draw an exact value of line by clicking the mouse.
* Type Tool: It is a very important tool. We can insert text in different ways like individually, vertically or with the path into our designs.
* Gradient tool: It is used to apply, create, modify and multiple colors gradients. This tool gives colourful shading effect to our designs.
* Blend Tool: This tool is extremely useful since it can be joined to create repeating shape patterns, color palettes or, as the name implies, color blends between two
or multiple objects.
* It can be found under the Object > Blend submenu, and select (Blend Options) and trigger it (Make or Alt-Control-B) to create whatever you are trying to achieve.
* This tool is precise since it can control how many steps (colors or repeating objects) it makes.
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Read More Answers.

Question # 21
Tell me what Do You See As The Three Key Advantages Of Illustrator Over, Say, Corel, Xara Or Newcomers Such As Artboard?

Answer:-
Illustrator's integration and strong workflows with other Adobe products
Illustrator's ubiquity in the creative world
Illustrator's flexibility. While Illustrator's feature set more than meets the needs of the majority of our customers, thanks to independent plugin developers, like
yourselves, the application can be expanded for a wide range of customers with specialized needs.
Read More Answers.

Question # 22
Please explain what is Adobe Illustrator?

Answer:-
Adobe Illustrator is an advanced vector-based graphic design software which is generally used for making vector based designs like logos, illustrations, infographics,
stationery, cartoons, and all type of typesetting work.
It was first developed by Apple Macintosh in January 1987. This program is used by both artists and graphic designers to create vector illustrations and designs.
Illustrator can support SVG (Scalable Vector Graphics), EPS (Encapsulated-Postscript), PDF (Portable-Document-Format), VML (Vector Markup Language File),
WMF (Windows Metafile) files etc. This software will also give us a better print output because it is not resolution dependent.
Read More Answers.

Question # 23
Please explain is Adobe Illustrator a raster based or vector based software?

Answer:-
Adobe Illustrator is a vector based software. Vector images are made up of thin lines and curves, we know as paths. It uses mathematical formulas, allowing them to
be clean & clear scaled and rescaled, it does not lose any image quality. The edges of each object or shape are stay smooth, clean and clear, this feature makes ideal
for companies logo, brochures, infographics, portraits, stationery, and packaging.
While raster images are made up of tiny squares called pixels, which can be easily seen by zooming the image. Raster images are known as bitmap images.
Read More Answers.

Question # 24
What Is Scope And Uses Of Adobe Illustrator?

Answer:-
Adobe Illustrator is an advanced basic graphic vector software which is generally used for making vector based designs like Logos, illustrations, infographics,
portraits, cartoon, brochures, packaging, and stationery. This program is used by both artists and graphic designers to create vector illustrations and designs.
There is a lot of scope of Adobe Illustrator because it is one of the greatest vector graphics designing applications in the industry. We can do many things with the
help of Illustrator. It uses mathematical formulas, allowing them to be scaled clearly and rescaled, it does not lose any image quality, which makes this feature ideal
for companies. New features have made this software more demanding day by day for the designing Industries.
Read More Answers.

Question # 25
Can We Create Art Board In Adobe Illustrator? If Yes Explain Please?

Answer:-
Yes, we can create many Artboards at the same time. It gives us flexibility in our work. This approach is especially useful when we know in advance that we want a
set number of equally sized pages, laid out in a grid in the document.
To create an artboard:
* You can click on Artboard tool (Shift+O) given in the tool box or click on the window in the menu bar and press the Artboards. A panel opens automatically.
* In this, you can create new Artboards, move your Artboard up and down and delete your Artboards.
* If you want to make a copy of your Artboard, by pressing Alt key and drag the Artboard.
Read More Answers.

Question # 26
How To Make A Template Layer In Adobe Illustrator Cs6?

Answer:-
To make a template Layer in Adobe illustrator in CS6, you have to follow these steps
Save an image or logo and save it in a format that an illustrator can import from your image editing program like PhotoShop. Usually, you save the image as a.tif, an
.eps or a native, .psd (Photoshop) file,
Choose FileÃ  Place to open the place dialog box
In the place dialog box, locate the store image, then choose the template check box and tap on place
Re-create the image by tracing over it with the Pen tool
When it's done, turn off the visibility of the placed image by selecting the visibility icon to the left of the template layer
Read More Answers.

Question # 27
Explain What Does The Pucker And Bloat Tool Does?

Answer:-
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Pucker and Bloat tool create the distortion effect that converts an object by curving its edges towards the Center or pushing them away from the Center (Bloat) all the
while maintaining the anchor points in position.
Read More Answers.

Question # 28
What do you think makes a good illustrator/designer?

Answer:-
This is a question without a "right" answer, so feel free to get a bit creative with it. The interviewer just wants to know what skills or traits you consider are most
important for an illustrator. Consider giving an answer along the lines of:
* Your attention to detail
* The ability to work under pressure
* Being organized
* Being good at communicating with clients
Read More Answers.

Question # 29
What challenges do you expect in this job?

Answer:-
They're looking for ways that you will be challenging yourself to become better as an illustrator, and it's up to you to think about the areas you want to improve. Share
with the interviewer the skills you want to develop and the progress you want to make.
Read More Answers.

Question # 30
Explain me some useful plugins in Illustrator?

Answer:-
Some of the useful plugins used in illustrator are
* VectorScribe: It gives complete freedom for editing and customization without a ton of excess work
* CADtools 5: With this plugin user can create special grids and draw isometric project even in 3D
* Phantasm CS2: It allows you to change the curves, hue and saturation efficiently and effectively
* SymmetryWorks 4: It allows you to work on greeting cards, vectors, symbols and patterns to incorporate into your artwork
Read More Answers.

Question # 31
Tell me what is Rasterize?

Answer:-
Rasterize is an effect that transforms vector work into rastered images. Often used to make artwork for import into another program.
Read More Answers.

Question # 32
Tell me the difference between a Layer and a Group?

Answer:-
Technically there is very less difference between a Layer and a Group.  They both create a parent object that may contain one or more child objects.  Groups are used
to bundle artwork that you want to keep together when scaling or moving. While Layers are normally used for managing visibility and stacking order.
Read More Answers.

Question # 33
How well do you work under pressure?

Answer:-
This is a question that will be asked in just about every interview, but you should come up with an answer specific to your illustrator work. Answers like, "I put in
extra work in my off hours" will show the interviewer that you aim to get the job done, no matter what.
Read More Answers.

Question # 34
How You Can Export Icns Icon From Adobe Illustator?

Answer:-
To export ICNS icon from Adobe Illustrator, you have to use the script adobe illustrator.icns exporter. This script will directly export the icons to .icns file.
Read More Answers.

Question # 35
Is Adobe Illustrator A Raster Based Or Vector Based Software? Please Explain?

Answer:-
Adobe Illustrator is a vector based software. Vector images are made up of thin lines and curves, we know as paths. It uses mathematical formulas, allowing them to
be clean & clear scaled and rescaled, it does not lose any image quality. The edges of each object or shape are stay smooth, clean and clear, this feature makes ideal
for companies logo, brochures, infographics, portraits, stationery, and packaging.
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While raster images are made up of tiny squares called pixels, which can be easily seen by zooming the image. Raster images are known as bitmap images.
Read More Answers.

Question # 36
Suppose you Can Change The Width And Length Of A Artboard After You Create It?

Answer:-
Yes, Yu can change the width and length of a artboard after you create it.
Read More Answers.

Question # 37
Tell me which is the latest version and its new features of Adobe Illustrator?

Answer:-
The latest version of Adobe Illustrator is Adobe Illustrator CC 2015.3.1 and it was updated on Aug 10, 2016.
New features of Adobe Illustrator CC 2015 are
* Linked assets in Libraries, Adobe Stock integration, Faster [zoom/pan/scroll], Safe mode, file data recovery, GPU performance, tool and workspace enhancements.
* Enhanced Creative Cloud Libraries, Shaper tool, new Live Shapes, Dynamic Symbols, Smart Guides, new SVG Export options, Touch Workspace enhancements
* Updated and better collaboration with libraries, Work more efficiently with Adobe stock, Live shapes and transform panel updates, Adobe experience design CC
(Preview) integration, fast export of assets and Artboards
* New search for Adobe Stock assets
Read More Answers.

Question # 38
Which Is The Latest Version And Its New Features Of Adobe Illustrator?

Answer:-
The latest version of Adobe Illustrator is Adobe Illustrator CC 2015.3.1 and it was updated on Aug 10, 2016.
New features of Adobe Illustrator CC 2015 are
* Linked assets in Libraries, Adobe Stock integration, Faster [zoom/pan/scroll], Safe mode, file data recovery, GPU performance, tool and workspace enhancements.
* Enhanced Creative Cloud Libraries, Shaper tool, new Live Shapes, Dynamic Symbols, Smart Guides, new SVG Export options, Touch Workspace enhancements
* Updated and better collaboration with libraries, Work more efficiently with Adobe stock, Live shapes and transform panel updates, Adobe experience design CC
(Preview) integration, fast export of assets and Artboards
* New search for Adobe Stock assets
Read More Answers.

Question # 39
Explain How You Can Create A Table In Adobe Illustrator?

Answer:-
To create a table in Adobe Illustrator, you have to follow the steps
Run illustrator and open new window, now select any paper size and click on OK
Create a shape with any dimension as you want a table from the tool pallet, for example, rectangle shape
Now, select your rectangle form stage and go to Object menu, choose the path and then choose split into Grid
Type the number in Column & Row as you wanted for table and set the number in Gutterbox as 0px. Now you have a table, and you can set any background colour,
stroke colour,
Logo chuyen vien thiet ke he thong nhan dien thuong hieu
Read More Answers.

Question # 40
Where do you see yourself in five years' time in 3D Illustrator?

Answer:-
A good answer is "Serving as the Chief Illustrator or Head of Graphic Design" or a similar position within their company. Ambition is a vital professional skill, and
the more ambitious you are, the better quality they can expect from your work.
Read More Answers.

Question # 41
Tell me what is Scatter Graph Tool is used for?

Answer:-
A graph style that avails only points to show a group of data and the relationship of the variables to one another.  It is useful for showing sets of information relating
to individuals.
Read More Answers.

Question # 42
Describe your typical work week in 3D Illustrator?

Answer:-
As an illustrator, a lot of your time is going to be spent on the computer. But the interviewer also wants to know what you do to stay active and healthy outside the
office, and what hobbies, passions, and interests you have outside of work. The answer should revolve around work, but you can include other activities that make
you a better professional.
Read More Answers.
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Question # 43
How You Can Access Font Stylistic Sets In Illustrator Cs6?

Answer:-
Font stylistic sets in illustrator can vary considerably depending on the Illustrator version. However for CS6,
First select your text with appropriate font
Then open the OpenType window by going to WINDOW->TYPE->OPENTYPE
Here you will account numerous options like "Stylistic Alternates" , " Contextual Alternates",
To view various characters, you might usefully go to WINDOWS>TYPE>GLYPS
Read More Answers.

Question # 44
Tell me How Can We Create A Clipping Mask?

Answer:-
Clipping mask is one of the most important tools in Adobe Illustrator. It works very beautifully in designs. It is a great option to insert an image in the path, object or
shapes. Find below some easy steps to learn clipping mask:
* First,we make a path with the help of pen tool or make shapes with Rectangle Tool. Then we place our image on it, and selected image will be sent back to the
object or a path.
* Now we select both (image and object) by pressing the Shift key and press Ctrl+7 to make the clipping mask.
Read More Answers.

Question # 45
How Do I Create A Realistic-looking Flare?

Answer:-
Because Illustrator's Flare tool simulates the reflection of a camera lens, you can use the Flare to create cool effects, such as the reflection in an eye. Photographers
tend to like the actual reflection only if it enhances the photo, such as the perfect sparkle on the hood of a car. Illustrator gives you the power to put that reflection
exactly where you want it.
To add a flare to an eye:
Zoom in to the area to which you want to add a reflection or flare. In Figure 1, the painterly cat's eye is dull and black.
Using the Flare tool (found in the Toolbox housed with the Rectangle tool), click and drag out a flare in the area you want to see the reflection. If you like what you
see by using the default settings, then you are finished.
Read More Answers.

Question # 46
Tell us the Difference Between A Layer And A Group?

Answer:-
Technically there is very less difference between a Layer and a Group.  They both create a parent object that may contain one or more child objects.  Groups are used
to bundle artwork that you want to keep together when scaling or moving. While Layers are normally used for managing visibility and stacking order.
Read More Answers.

Question # 47
Tell me why did you become a graphic designer/illustrator?

Answer:-
This is where you get to share that moment when you discovered your love of art as a child, teenager, or even adult. The more passionate you are, the better!
Read More Answers.

Question # 48
Tell me how you can create a table in Adobe Illustrator?

Answer:-
To create a table in Adobe Illustrator, you have to follow the steps
* Run illustrator and open new window, now select any paper size and click on OK
* Create a shape with any dimension as you want a table from the tool pallet, for example, rectangle shape
* Now, select your rectangle form stage and go to Object menu, choose the path and then choose split into Grid
* Type the number in Column & Row as you wanted for table and set the number in Gutterbox as 0px. Now you have a table, and you can set any background colour,
stroke colour,
Read More Answers.

Question # 49
Explain What Is Scatter Graph Tool Is Used For?

Answer:-
A graph style that avails only points to show a group of data and the relationship of the variables to one another.  It is useful for showing sets of information relating
to individuals.
Read More Answers.

Question # 50
What You Understand By Layer And Group? Please Explain Difference Between Both?
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Answer:-
Layer: When creating multiple artworks, it's a task to keep track of all the items in your document window. Small items get unseen under larger items, and selecting
artwork becomes problematic. Layers offer a way to arrange all the items that make up your artwork. Layers work as folders that contain artwork. If you reorganize
the folders, you change the stacking order of the items in your artwork. You can interchange items between folders and create subfolders within folders.
By default, all items are organized in a single, parent layer. However, you can create new layers and move items into them, or move elements from one layer to
another anytime. The Layers panel provides an easy way to select, hide, lock, and change the appearance features of artwork.
Group: You can combine numerous objects into a group so that the objects are treated as a single unit. One move or transform a number of objects without affecting
their attributes or relative positions. For example, a grouping of the objects in a logo design can be done with a motive so that we can move and scale the logo as one
unit.
Grouped objects are arranged in a sequence on the same layer of the artwork and behind the front most object in the group; therefore, the grouping may modify the
layering of objects and their stacking order on a given layer. If you select objects in different layers and then group them, the objects are grouped in the layer of the
topmost selected object.
The layer is like a single paper of sheet, you can do anything that you want to make.
The group is a collection of two or many layers together.
Read More Answers.

Question # 51
Tell me what Is The Best Part About What You Do?

Answer:-
I have always been interested in art and drawing. I enjoy the process of making art and I love to be in this field because my career allows me to spend my time doing
these things.
Read More Answers.

Question # 52
Tell me how you can export ICNS icon from Adobe Illustator?

Answer:-
To export ICNS icon from Adobe Illustrator, you have to use the script adobe illustrator.icns exporter. This script will directly export the icons to .icns file.
Read More Answers.

Question # 53
What's your biggest weakness in 3D Illustrator?

Answer:-
Tailor this answer to your work. If your skills are lacking in one area, or if you struggle with the small details in your illustration, share this with the interviewer. It
will show that you have an honest assessment of your technical skills.
Read More Answers.

Question # 54
Tell us how you can access font stylistic sets in illustrator CS6?

Answer:-
Font stylistic sets in illustrator can vary considerably depending on the Illustrator version. However for CS6,
* First select your text with appropriate font
* Then open the OpenType window by going to WINDOW->TYPE->OPENTYPE
* Here you will account numerous options like "Stylistic Alternates" , " Contextual Alternates",
* To view various characters, you might usefully go to WINDOWS>TYPE>GLYPS
Read More Answers.

Question # 55
Tell me what does the Pucker and Bloat tool does?

Answer:-
Pucker and Bloat tool create the distortion effect that converts an object by curving its edges towards the Center or pushing them away from the Center (Bloat) all the
while maintaining the anchor points in position.
Read More Answers.

Question # 56
What kind of illustration projects are you most interested in?

Answer:-
This is the interviewer giving you a window to talk about the things that make you passionate about your job. Keep the answer fairly short, but feel free to let your
love of art and creation shine through!
Read More Answers.

Question # 57
Do you know what Is Adobe Illustrator?

Answer:-
Adobe Illustrator is a program used often by graphic designers to create vector images.
Read More Answers.
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